Degraded Discord Bot Performance
Incident Report for RocketApps
Resolved
Messages are now back to the functionality from before, allowing our bot to be back at full functionality.
Posted Nov 09, 2020 - 09:24 CST
Monitoring
Messages are starting to have more functionality allowing our bot to work again. We're monitoring to ensure stability.
Posted Nov 09, 2020 - 09:17 CST
Update
Discord has identified the problem and is currently doing a full system recovery.
Posted Nov 09, 2020 - 08:55 CST
Identified
Discord is currently experiencing issues logging in and sending messages, this is causing features of our discord bot to not respond properly.
Posted Nov 09, 2020 - 08:32 CST
This incident affected: Intergrations (Discord Bot).